SWLE Forum Index
FAQ  Search  Memberlist  Usergroups  Register  Log in  Album  Download

Previous topic :: Next topic
*Sigh* and I haven't even started yet.
Author Message
littledende 
n00b

Age: 44
Joined: 03 Oct 2009
Posts: 1
Posted: Sat Oct 03, 2009 8:06 pm   *Sigh* and I haven't even started yet.

Okay, for the most part I am not an idiot, and yet I can't figure out what the problem is here. U_U
I *just* registered, and am trying to input my links, which I do in my profile, there's the little "links" button top left. I enter them all in, click "update", and then go to click some other people's links to earn credits for myself. Then it says, "You can't click other people's links, without having at least one link set." I've done this over and over, and my links never stick (or whatever), basically they disappear as soon as I hit Update.
What's the deal?
 
     
sunstream 
Gamer

Joined: 11 Sep 2009
Posts: 7
Posted: Sat Oct 03, 2009 8:44 pm   

Your links may refer to the site which is unsupported, or have the wrong form. For example, my links leading to Valenth weren't accepted when I wrote
Code:
http://valenth.com/...
, but everything was okay for
Code:
http://www.valenth.com/...
 
     
Yarold 
Site Admin


Helped: 12 times
Age: 36
Joined: 12 Oct 2003
Posts: 765
Posted: Sat Oct 03, 2009 11:40 pm   

There should be error message when hit Update
_________________
I'm here 24/7/365
 
     
Display posts from previous:   
Reply to topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Add this topic to your bookmarks
Printable version

Jump to:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Akagahara style created by Nash modified v0.8 by warna