SWLE Forum Index
FAQ  Search  Memberlist  Usergroups  Register  Log in  Album  Download
Search found 3 matches
SWLE Forum Index
Author Message
  Topic: full 24 hours and still no links.
Jinakago

Replies: 16
Views: 4411

PostForum: Support - Ask here   Posted: Thu Oct 16, 2008 2:27 am   Subject: full 24 hours and still no links.
@Wolverines: *facepalm* We didn't go into each others accounts. I went onto her computer and used Windows command prompt (which has nothing to do with the site) and typed IPconfig to see what it said her IP was.

I mean no offence here, but maybe you should make sure you fully understand the situation before saying someone could be banned. Obviously, we aren't using more then one account per person, and therefore aren't breaking the rules.

Saying someone could get banned for doing nothing wrong (and the way you put it, it sounded like one or both of us could be banned and even if we tried to do something about it, we would be treated as if we broke the rules when we didn't) can easily cause them to get very snippy with you, and put a bad taste in their mouth for the authority of this site in general.

I'm not trying to be rude, or insultive. But none the less, the way you talked made you seem uncaring towards those your serving as a Mod to. 'Stay out of her account or you'll be banned'. That's all you said in your first post here when we came to this part of the forum attempting to get assistance. Its very offsetting to hear something like that from one such as yourself who is suppose to be solving the problems people are having. [/this wall of text brought to you by the fact that I am not afraid to speak what's on my mind.]

@Grandpa and Metalteo: Thank you very much for the help. Yes, we are on the same router, so that would indeed be the problem. We've figured out a way to solve this, and it was actually the suggestion you gave Grandpa.
  Topic: full 24 hours and still no links.
Jinakago

Replies: 16
Views: 4411

PostForum: Support - Ask here   Posted: Wed Oct 15, 2008 7:58 pm   Subject: full 24 hours and still no links.
Yes, we both have our own accounts, and own computers running off the same internet.

This is mine.
This is Alkaid's.

Edit: Until this problem is solved, we plan to spilt the links. There are over 600 in our dynasty, so we can both get 300 without issues. I don't partiularly wish to see either of us banned, being that it isn't either of our faults.

Edit2: Alright, I went in to command propt, my IP is 192.168.0.103. I did the same on Alkaid's computer and its 192.168.0.109. While they are similar, the last three are different. I don't see why its seeing us as the same IP address.
  Topic: full 24 hours and still no links.
Jinakago

Replies: 16
Views: 4411

PostForum: Support - Ask here   Posted: Wed Oct 15, 2008 3:53 pm   Subject: full 24 hours and still no links.
Thanks for reportin' it Alkaid. I finally got an account made for here.

DemonicJ: Can you tell me who I'm sharing it with? And is there any way to deal with this?
 
Jump to:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Akagahara style created by Nash modified v0.8 by warna