SWLE Forum Index
FAQ  Search  Memberlist  Usergroups  Register  Log in  Album  Download
Search found 19 matches
SWLE Forum Index
Author Message
  Topic: Magistream down
Firstborn Dragon

Replies: 3
Views: 6607

PostForum: Support - Ask here   Posted: Sat May 12, 2012 12:22 am   Subject: Magistream down
Only knew of the two attacks. Guess there was a thrid they didn't announce.
  Topic: Magistream down
Firstborn Dragon

Replies: 3
Views: 6607

PostForum: Support - Ask here   Posted: Fri May 11, 2012 11:10 pm   Subject: Magistream down
I know they had a DOS attack 2 days ago. Site just went down may be the same thing. Apparently was down around 12 hrs last time this happend.
  Topic: Away
Firstborn Dragon

Replies: 1
Views: 1183

PostForum: The Mob   Posted: Mon Jul 27, 2009 4:49 am   Subject: Away
I'm going to be gone for two and a half weeks, starting Wens. Family reunion thing out of town. I'll only have limited dial up connection, and will NOT be able to click during that time. I figure it's best if I leave either Tus or Wens as a result, given it will be Aug 14 or latter before I am able to click again.
  Topic: My Brute/ La Brute
Firstborn Dragon

Replies: 12
Views: 5428

PostForum: The Mob   Posted: Mon Apr 20, 2009 12:30 am   Subject: My Brute/ La Brute
Lately I have had issues with flash. It insists my Flash needs updating. Strange how I just did it and NO other game is yelling at me for it.

So unforutnetly I'm not able to do a lot because it's at me about my (Fully updated) flash not being updated.
  Topic: Anyone else noticing horrid CT rates lately?
Firstborn Dragon

Replies: 20
Views: 8140

PostForum: The Mob   Posted: Mon Apr 20, 2009 12:27 am   Subject: Anyone else noticing horrid CT rates lately?
Like I said I throw an egg up randomly when it's close to evolving, espcially now that I'm FLOODED with rabbits. :shock:

I have 30 eggs still to hatch and i want them HATCHED already!
  Topic: Anyone else noticing horrid CT rates lately?
Firstborn Dragon

Replies: 20
Views: 8140

PostForum: The Mob   Posted: Sun Apr 12, 2009 9:28 pm   Subject: Anyone else noticing horrid CT rates lately?
Oh I do ONE egg. And I can't see that most people are getting the Easter egg. Not those rates.

I choose an egg that's ready to hatch, or a creature ready to evolve, and put about twice as many credits as it needs to reach the next level, sometimes less. But yeah, 1 in 20 doesn't account for the egg hunt and such.
  Topic: Anyone else noticing horrid CT rates lately?
Firstborn Dragon

Replies: 20
Views: 8140

PostForum: The Mob   Posted: Sat Apr 11, 2009 10:38 pm   Subject: Anyone else noticing horrid CT rates lately?
When I have extra credits, I'll throw up a UC link with 20-50 clicks, depending on how many more I need to hit the next stage. I've noticed lately though sometimes I get a rate as bad as 1 in 20 follow though. And when I check my creature is NOT ready to evolve, so I know full well that people are just too lazy to click on an action.

I am seriously thinking about just sticking to one link, and maybe the odd few credits on another link that doesn't need click though because I am sick of these rates. I expected when I put credits on about a 50% CT rate. I'm getting 5% at times.

I can't afford to buy credits, so anyone who doesn't click an action is a waste for me, and it's really killing my interest in adding extra links if it's just going to do nothing but drain my credits. UC IS my secondary bonus link, or is supposed to be, and people are stealing credits from me on it.
  Topic: My links
Firstborn Dragon

Replies: 3
Views: 1882

PostForum: The Mob   Posted: Sat Mar 14, 2009 5:36 am   Subject: My links
Oh no that's fine. I just couldn't figure out why all my links were disabled when that one was hidden.

Was too lazy to removed it I suppose since I was never showing it.
  Topic: My links
Firstborn Dragon

Replies: 3
Views: 1882

PostForum: The Mob   Posted: Wed Mar 04, 2009 3:30 am   Subject: My links
Sorry guys I have no idea what is going on here. I know the link that isn't showing is disabled. But I don't have it set to SHOW anywhere. I just tried to deleted it, and my active link still isn't showing.

I'll see if having the link removed at reset fixes the problem. gpxplus is I think what's causing the problem, though why when it's not one of my active links I don't know. Right now I should be showing a DA link. But that is not working either.

If it's still messed up after reset I will get help from the official board. Sorry I didn't notice till 5am yesterday right as I was going to bed, so didn't have a shot at fixing it.

I can't even run a second link to make up for it after a screw up involving what was meant to be a new HH link or I would. Somehow it ended up showing in main, and drained most of my reserves.
  Topic: Drag cave
Firstborn Dragon

Replies: 21
Views: 10702

PostForum: Support - Ask here   Posted: Sun Feb 22, 2009 1:06 am   Subject: Drag cave
Can't say in regards to CARE, but it means now as soon as the DC page is open, it can be closed. No way to check for the 30 second limit now.
  Topic: Drag cave
Firstborn Dragon

Replies: 21
Views: 10702

PostForum: Support - Ask here   Posted: Sun Feb 22, 2009 12:25 am   Subject: Drag cave
I'm just skipping them for now.
  Topic: Drag cave
Firstborn Dragon

Replies: 21
Views: 10702

PostForum: Support - Ask here   Posted: Sun Feb 22, 2009 12:13 am   Subject: Drag cave
I noticed that on some, but not others.

But yeah some are deffintly breaking frames.

Edit: I think it JUST started doing this, as before I was getting em to load fine, now they all break frame. So within the last 10, 15 mins.
  Topic: Feeling kinda discouraged
Firstborn Dragon

Replies: 13
Views: 5353

PostForum: The Mob   Posted: Mon Feb 09, 2009 1:59 am   Subject: Feeling kinda discouraged
I haven't even gotten one adult yet. But I haven't tried here because I've noticed at times that in fact you get an error trying to levle DNA adopts from the CE. I do go ahead and work it out to get a click, but I suspect that error is a lot of the problem.
  Topic: Accomplishments thread
Firstborn Dragon

Replies: 4
Views: 1819

PostForum: The Mob   Posted: Fri Jan 09, 2009 6:58 am   Subject: Accomplishments thread
I got my second DA egg today. Dino here I come!
  Topic: Mmc mob lotto
Firstborn Dragon

Replies: 11
Views: 4630

PostForum: The Mob   Posted: Fri Jan 09, 2009 6:57 am   Subject: Mmc mob lotto
I'll go with 30
  Topic: Valenth links not working properly
Firstborn Dragon

Replies: 15
Views: 6403

PostForum: Support - Ask here   Posted: Sat Oct 18, 2008 3:00 am   Subject: Valenth links not working properly
Yeah, it's breaking frames. I've tested it, and noticed that if I stop it early enough the frame will stay, but still don't get credit that way.
  Topic: Vanished history & profile?
Firstborn Dragon

Replies: 3
Views: 1783

PostForum: Support - Ask here   Posted: Sat Oct 11, 2008 9:19 am   Subject: Vanished history & profile?
Thanks, that did it.

Figures it would be the one thing I didn't think to try.
  Topic: Vanished history & profile?
Firstborn Dragon

Replies: 3
Views: 1783

PostForum: Support - Ask here   Posted: Sat Oct 11, 2008 8:29 am   Subject: Vanished history & profile?
For about 12 hours now there's been nothing in my history, despite me doing clicks. Even if I try to load all of my history without links I can't get anything to show.

Likewise my profile, and all those tabs are blank.

I've tried refreshing, closing and re-opening the browser, logging out and back in, and nothing.

It just started, because I know it worked 23 hours ago, when I went to bed, but ever since I got on today it hasn't worked.

I can see every other page fine, but these two will not load, they remain blank, and I don't know what else to try.
  Topic: Problem with Dark Throne
Firstborn Dragon

Replies: 15
Views: 6004

PostForum: Support - Ask here   Posted: Sat Oct 11, 2008 8:19 am   Subject: Problem with Dark Throne
I've had some that will not pull up no matter WHAT I try. There's one player's in particular who never seems to work. I can't remember the name off hand, but 3 days strait the words will not load no matter what I try, refreshing, reloading, anything.
 
Jump to:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Akagahara style created by Nash modified v0.8 by warna